Posting pictures from your gallery has changed slightly...

Threads about the forum, forum software, forum features, etc

Re: Posting pictures from your gallery has changed slightly.

Postby mikeschn » Wed Jun 19, 2013 6:18 pm

The most frugal way is to upload via your album. It automatically re-sizes you photo to an economical size.

Mike...
The quality is remembered long after the price is forgotten, so build your teardrop with the best materials...
User avatar
mikeschn
Site Admin
 
Posts: 19043
Images: 462
Joined: Tue Apr 13, 2004 11:01 am
Location: MI

Re: Posting pictures from your gallery has changed slightly.

Postby couponjnp » Wed Jun 19, 2013 11:22 pm

Thanks, Mike. I have uploaded the pictures to my album and almost ready to start new topic.

JNP
couponjnp
Teardrop Advisor
 
Posts: 50
Images: 18
Joined: Tue Jun 19, 2012 2:41 pm
Location: Port Moody, BC, Canada

Re: Posting pictures from your gallery has changed slightly.

Postby hankaye » Mon Oct 28, 2013 10:37 am

mikeschn, Howdy;

mikeschn wrote:
hankaye wrote:mikeschn, Howdy;

As a new member to the forum I gotta say that you have a fine place here.
I do have a question. I've noticed that when I click on the smaller thumbnails
I have a pop-up bar across the bottom of my screen asking if I wish to save the
photo or not. Seems like a lot to go through (click save, open a new window,
look at the larger photo, figure out how to delete, then delete again from
trashcan... find my way back to the forum page and continue with my reading...)


Please post a link to a sample post... I'll boot up a windows 8 computer and test it on this end.

Also let me know which browser you are using.

Thanks,

Mike...


Sorry about the lag time in replying to your earlier answer to my query.
I do use Windows 8 and IE is my browser. Here is a sample of that, which I asked about earlier.
viewtopic.php?f=42&t=51510&p=1046177#p1046177
Click on any of the photos and you (I), get a query bar asking if I want to save or cancel.
on others I may also get the option to Open and then I have to search for a program that will
Open it...
Again, my deepest apologies for not responding earlier.

hank
Striving for a less complicated life since 1949 ...
hankaye
1000 Club
1000 Club
 
Posts: 1300
Images: 1
Joined: Thu Dec 06, 2012 5:35 pm
Location: S.W. New Mexico
Top

Re: Posting pictures from your gallery has changed slightly.

Postby PaulC » Mon Oct 28, 2013 12:29 pm

I just went into that link and they enlarge for me just fine. Must be something with your settings.
Cheers
Paul :thumbsup:
Time is the only real capital we have. Money you can replace but time you cannot.
User avatar
PaulC
3rd Teardrop Club
 
Posts: 4393
Images: 36
Joined: Mon May 24, 2004 7:27 am
Location: Laura, Souther Flinders Ranges, South Australia
Top

Re: Posting pictures from your gallery has changed slightly.

Postby aggie79 » Mon Oct 28, 2013 4:09 pm

hankaye wrote:mikeschn, Howdy;

mikeschn wrote:
hankaye wrote:mikeschn, Howdy;

As a new member to the forum I gotta say that you have a fine place here.
I do have a question. I've noticed that when I click on the smaller thumbnails
I have a pop-up bar across the bottom of my screen asking if I wish to save the
photo or not. Seems like a lot to go through (click save, open a new window,
look at the larger photo, figure out how to delete, then delete again from
trashcan... find my way back to the forum page and continue with my reading...)


Please post a link to a sample post... I'll boot up a windows 8 computer and test it on this end.

Also let me know which browser you are using.

Thanks,

Mike...


Sorry about the lag time in replying to your earlier answer to my query.
I do use Windows 8 and IE is my browser. Here is a sample of that, which I asked about earlier.
viewtopic.php?f=42&t=51510&p=1046177#p1046177
Click on any of the photos and you (I), get a query bar asking if I want to save or cancel.
on others I may also get the option to Open and then I have to search for a program that will
Open it...
Again, my deepest apologies for not responding earlier.

hank


I get the same thing on my home computer. It is windows 7 OS and IE. I think it is an over zealous setting on my antivirus / internet filtering software but I haven't been able to figure out to disable the pop-up window. My computer at work is almost identical in OS and browser but I don't get the pop-up window on it when trying to enlarge pictures.
Tom (& Linda)
For more on our Silver Beatle teardrop:
Build Thread

93503
User avatar
aggie79
Super Duper Lifetime Member
 
Posts: 4680
Images: 661
Joined: Tue Aug 07, 2007 5:42 pm
Location: Fort Worth, Texas
Top

Re: Posting pictures from your gallery has changed slightly.

Postby hankaye » Wed Oct 30, 2013 5:32 pm

aggie79, Howdy;

Thanks for the insight into "I think it is an over zealous setting on my
antivirus / internet filtering software but I haven't been able to figure
out to disable the pop-up window.
". My skills in that area are fewer than icebergs
in the Sahara. If you happen to find a 'fix' for this aggravation please post it.
By-the-way, I use the AVG (free edition), do you on your home machine?

Thanks for ya'lls responses.

hank
Striving for a less complicated life since 1949 ...
hankaye
1000 Club
1000 Club
 
Posts: 1300
Images: 1
Joined: Thu Dec 06, 2012 5:35 pm
Location: S.W. New Mexico
Top

Re: Posting pictures from your gallery has changed slightly.

Postby aggie79 » Wed Oct 30, 2013 9:00 pm

This is the problem Hank and I are having.

Image

If you can tell from the screen capture, when I click on the embedded image in the post, I get this pop-up window asking me if I want to save the image. I don't know why it does this on my computer at home but does not do it on my computer at work.

Thank you for educating a computer dummy.
Tom (& Linda)
For more on our Silver Beatle teardrop:
Build Thread

93503
User avatar
aggie79
Super Duper Lifetime Member
 
Posts: 4680
Images: 661
Joined: Tue Aug 07, 2007 5:42 pm
Location: Fort Worth, Texas
Top

Re: Posting pictures from your gallery has changed slightly.

Postby hankaye » Sun Nov 10, 2013 9:24 pm

aggie79, Howdy;

Looks like we're not going to get any help... :NC , :( .

hank
Striving for a less complicated life since 1949 ...
hankaye
1000 Club
1000 Club
 
Posts: 1300
Images: 1
Joined: Thu Dec 06, 2012 5:35 pm
Location: S.W. New Mexico
Top

Re: Posting pictures from your gallery has changed slightly.

Postby dales133 » Sun Oct 19, 2014 5:01 am

Hi just wondering if anyone else uses tapatalk on a samsung or other android device.
I'm having a world of trouble with it for photos but also every time i use the back button i need to log back in.
I think the problems are related but no idea
User avatar
dales133
4000 Club
4000 Club
 
Posts: 4497
Images: 1
Joined: Mon Oct 13, 2014 5:26 pm
Top

Re: Posting pictures from your gallery has changed slightly.

Postby mikeschn » Sun Oct 19, 2014 1:13 pm

aggie79 wrote:This is the problem Hank and I are having.

Image

If you can tell from the screen capture, when I click on the embedded image in the post, I get this pop-up window asking me if I want to save the image. I don't know why it does this on my computer at home but does not do it on my computer at work.

Thank you for educating a computer dummy.


I think that problem is specific to the chrome browser. I'll check it out though...

Mike...
The quality is remembered long after the price is forgotten, so build your teardrop with the best materials...
User avatar
mikeschn
Site Admin
 
Posts: 19043
Images: 462
Joined: Tue Apr 13, 2004 11:01 am
Location: MI
Top

Re: Test

Postby Plainsgirl » Sun Nov 30, 2014 3:03 am

Ok this is a test!
ute rear.jpg
ute rear.jpg (114.73 KiB) Viewed 5206 times
User avatar
Plainsgirl
Teardrop Advisor
 
Posts: 58
Images: 1
Joined: Sun Nov 23, 2014 1:44 pm
Location: Tasmania Australia
Top

Re: Posting pictures from your gallery has changed slightly.

Postby Franco Novo » Thu Jul 09, 2015 8:57 pm

KCStudly wrote:This build thread has the smaller "clicky style" pictures and flags the 'do you want to save' image message when using Win8 and Internet Explorer 10

http://www.tnttt.com/viewtopic.php?f=55&t=53813

Thanks Mike. I don't think that there is any way that we can thank you more for all that you do for this fabulous community. We are like a second kind of family thanks to you. :thumbsup: :applause:



I went to that build thread, and when the smaller images were clicked, they enlarged just fine.
Win. 8.1. But, running Firefox as the browser. Perhaps it's an IE issue
Or, it's an older thread and everything is working fine now
:thumbsup:
Franco
User avatar
Franco Novo
Teardrop Advisor
 
Posts: 51
Images: 48
Joined: Fri Jul 03, 2015 4:31 am
Top

Re: Posting pictures from your gallery has changed slightly.

Postby CLChastain » Sun Sep 20, 2015 12:35 am

When you visit a post that has several thumbnails and you click on one to enlarge it, is there a shortcut for immediately loading the next pic to the enlarged screen? Right now, I click the back button, go back to the original post, and click on the next thumbnail. I tried pressing the arrow keys and the enter key, but that didn't work. And I didn't see an arrow or "next" option on the enlarged screen...
User avatar
CLChastain
Teardrop Builder
 
Posts: 49
Images: 28
Joined: Wed Sep 16, 2015 4:04 pm
Top

Re: Posting pictures from your gallery has changed slightly.

Postby mikeschn » Sun Sep 20, 2015 8:57 am

No, no such luck. Best bet is to keep doing what you are doing with the back button.

Mike...

CLChastain wrote:When you visit a post that has several thumbnails and you click on one to enlarge it, is there a shortcut for immediately loading the next pic to the enlarged screen? Right now, I click the back button, go back to the original post, and click on the next thumbnail. I tried pressing the arrow keys and the enter key, but that didn't work. And I didn't see an arrow or "next" option on the enlarged screen...
The quality is remembered long after the price is forgotten, so build your teardrop with the best materials...
User avatar
mikeschn
Site Admin
 
Posts: 19043
Images: 462
Joined: Tue Apr 13, 2004 11:01 am
Location: MI
Top

Re: Posting pictures from your gallery has changed slightly.

Postby Lou.Catozzi » Wed May 04, 2016 4:56 pm

CLChastain wrote:When you visit a post that has several thumbnails and you click on one to enlarge it, is there a shortcut for immediately loading the next pic to the enlarged screen? Right now, I click the back button, go back to the original post, and click on the next thumbnail. I tried pressing the arrow keys and the enter key, but that didn't work. And I didn't see an arrow or "next" option on the enlarged screen...


If you right click on a thumbnail and select "Open in new tab" or "Open in new window" you can close that tab or window and be right back at the original post. Not quite what you want but I find it helps me not get lost in the back and forth of linked photos and text.
User avatar
Lou.Catozzi
Teardrop Inspector
 
Posts: 11
Images: 4
Joined: Wed Apr 20, 2016 3:54 am
Location: Round Rock, Tx
Top

PreviousNext

Return to Threads about the forum!

Who is online

Users browsing this forum: No registered users and 1 guest