High brake light doesn't work!

Anything electric, AC or DC

High brake light doesn't work!

Postby Sam I am » Fri Sep 15, 2006 9:41 am

I put a 3rd brake light from J.C. Whitney on my tear. It's a stick-on type with a curved base that seemed perfect for a teardrop. The Whitney web site says it needs no logic board. It has 2 bulbs and 3 wires: one solid black (ground), one blk/yellow stripe, and one blk/green stripe. It comes with virtually no instructions for hooking it up, so I wired the striped wires to the turn/brake wires on my trailer, and black to ground, but when I turned on either turn signal, BOTH signals in the taillights would blink! The brake light never lit when the pedal was pushed. When I unhooked the 3rd brake light the signals worked fine. Apparently, it does need a logic board, but I don't understand why it never lit up for any function (stop, turn, taillight)! I tested it before I hooked it up - it worked. Anyone know what's going on, and how to make it work? One more thing; the taillights are LED's and the 3rd brake light is incandescant. Could the resistance be so much higher in the brake light that no current flows through it?
User avatar
Sam I am
500 Club
 
Posts: 768
Images: 106
Joined: Sun Jul 02, 2006 9:19 pm
Location: Central PA

Re: High brake light doesn't work!

Postby Nitetimes » Fri Sep 15, 2006 10:12 am

Hmmm, are they single or dual element bulbs? They should be single.
They shouldn't effect your tailights if they are wired before the tailight itself. Yellow stripe should be on the left and green on the right but it really shouldn't know the difference anyway. You are certain the solid black wire is supposed to be ground? You might want to open it up and have a quick check of where the wires are going to if you can.
Just a few ideas.



.
Rich


Image
ImageImage
-
The strongest reason for the people to retain the right to
keep and bear arms is, as a last resort, to protect themselves
against tyranny in government.
- Thomas Jefferson -
Personally, I carry a gun because I'm too young to die and too old to take a butt kickin'.
User avatar
Nitetimes
7000 Club
7000 Club
 
Posts: 7909
Images: 194
Joined: Sat Feb 12, 2005 12:44 am
Location: Butler,PA

Postby Dale M. » Fri Sep 15, 2006 10:17 am

Sounds to me like you had/have a faulty or missing ground on 3rd BL unit when doing final hook up on trailer...

The fact both turn signals flashed, indicates to me that ground is missing to 3rd BL unit... This causes both turn signal to be tied common through bulb filaments of 3rd BL unit...

If it worked on test, it should work on final installation...

Dale
Lives his life vicariously through his own self.

Any statement made by me are strictly my own opinion.
You are free to ignore anything I say if you do not agree.

Image
User avatar
Dale M.
2000 Club
2000 Club
 
Posts: 2583
Images: 18
Joined: Thu Jun 09, 2005 8:50 pm
Location: Just a tiny bit west of Yosemite National Park
Top

Postby Sam I am » Fri Sep 15, 2006 11:04 am

Dale, bad grounding is what I thought too, but if the signals were tied through the 3rd brake light bulbs, wouldn't the bulbs light up? They never came on.
User avatar
Sam I am
500 Club
 
Posts: 768
Images: 106
Joined: Sun Jul 02, 2006 9:19 pm
Location: Central PA
Top

Postby Dale M. » Fri Sep 15, 2006 11:28 am

Probabgly not enough current flow to the LEDS through the bulbs to make the bulbs light up... IF the ground connection is between the two bulbs on 3rd Bl and is missing bulbs just act like conductor ....

Dale
Lives his life vicariously through his own self.

Any statement made by me are strictly my own opinion.
You are free to ignore anything I say if you do not agree.

Image
User avatar
Dale M.
2000 Club
2000 Club
 
Posts: 2583
Images: 18
Joined: Thu Jun 09, 2005 8:50 pm
Location: Just a tiny bit west of Yosemite National Park
Top

Postby madjack » Fri Sep 15, 2006 4:17 pm

Sam, I think (possibly) that because current flows through the path of least resistance, the leds are lighting up but not the incadescents...this is a total S.W.A.G. because I have no idea why....
madjack 8)
A computer lets you make more mistakes faster than any invention in human history - with the possible exceptions of handguns and tequila.
most all personal problems can be solved with the proper application of high explosives
User avatar
madjack
Site Admin
 
Posts: 15103
Images: 177
Joined: Thu Dec 02, 2004 5:27 pm
Location: Central Louisiana
Top

Postby Sam I am » Fri Sep 15, 2006 9:45 pm

Dale was right: It was a bad ground! I made a new connection for the ground wire and it all works! The 3rd brake light has two bulbs, and one blinks with each turn signal, left or right. I didn't think it was supposed to do that, but I guess it won't hurt to have a bit of warning to drivers behind me!
User avatar
Sam I am
500 Club
 
Posts: 768
Images: 106
Joined: Sun Jul 02, 2006 9:19 pm
Location: Central PA
Top

Postby Dale M. » Fri Sep 15, 2006 10:52 pm

Sam I am wrote:Dale was right: It was a bad ground! I made a new connection for the ground wire and it all works! The 3rd brake light has two bulbs, and one blinks with each turn signal, left or right. I didn't think it was supposed to do that, but I guess it won't hurt to have a bit of warning to drivers behind me!


The nature of this particular 3rd BL is what ever side is flashing for a turn, the high mount brake light for that side will flash also...

Dale
Lives his life vicariously through his own self.

Any statement made by me are strictly my own opinion.
You are free to ignore anything I say if you do not agree.

Image
User avatar
Dale M.
2000 Club
2000 Club
 
Posts: 2583
Images: 18
Joined: Thu Jun 09, 2005 8:50 pm
Location: Just a tiny bit west of Yosemite National Park
Top


Return to Electrical Secrets

Who is online

Users browsing this forum: No registered users and 0 guests